PleskSupportTip Be aware: a backup of higher version cannot be restored into a Plesk server of lower version bit

Posted: June 7th 2014

Category: Web Server News

#PleskSupportTip Be aware: a backup of higher version cannot be restored into a Plesk server of lower version http://bit.ly/1r5BPuS


KB Parallels: Unable to restore backup: "This element is not expected"
kb.parallels.com
Symptoms I tried to retore backup and the process failed with the following error: Error: Deployer has been terminated by exception: Line 4 error: Element 'user', attribute 'external-email': The attribute 'external-email' is not allowed. ...

[Read the original article @ Parallels Plesk Panel]

C:75